Questions Centre
Άμεσες λύσεις σε συχνά προβλήματα hosting, domains και servers.
My Slider Revolution is not working after migrating site to new domain
If you like to build your site locally or have moved your site to a new domain, chances are your slider’s image url’s need to be updated.
How to create whith javascript a button to create automatic tables (rows and columns)
How to create whith javascript a button to create automatic tables (rows and columns)
Heartbleed Bug OpenSSl
Are you affected by this? You should update your OpenSSL as soon as possible. The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptograph…
Resolving DB function failed with error number 145
We some times in joomla get this error:
iPhones 4S/No Service after battery replaced
This is just a problem of Correct date and time in your iPhone setup.
Change and Update WordPress URLS in Database When Site is Moved to new Host
After migrating a WordPress site to a new URL either live or to a production or development server, the new URL strings in the mysql database need to be change…
HT1926 Microsoft Visual C++ runtime library error R6034
After trying to update iTunes which failed using the normal process, then you started to get error messages; Microsoft visual C++ runtime library Runtime…
Transfer cPanel/WHM Accounts error: sshcmdpermissiondeny
If when transfer cpanel accounts from one to another server you get this error message:
No Display / System will not POST Aspire One AOA.
Download
Blank Page on Joomla Or fpss_com error
Do you get an error like com_fpss\fpss.class.php on line 345 or a blank page on your joomla? Blank page is hidden errors of joomla… to enable them just g…
How to disable ipv6 in Centos 5.x , RHEL & Fedora.
By default the ipv6 module is turned on during the installation, you can turn off the module or install/configure the ip6tables tables to prevent your server f…
WordPress Migration issue – blog/site home page is blank
You moved your WordPress blog to a different server?
Commonly Used Port Numbers
This is a list of commonly used ports, and does not include all possible ports that may be opened on a server.
How to edit my.cnf
It is not a file that you download and then upload again. Root-level files get changed via SSH.
How do i monitor your MySQL process through SSH?
Use the command
How Do I Restart MySQL Server?
Each distribution comes with a shell script (read as service) to restart / stop / start MySQL server. First login as root user and open shell prompt (command p…
How to flush or clear varnish cache
Varnish is an HTTP accelerator designed for content-heavy dynamic web sites. In contrast to other HTTP accelerators, such as Squid, which began life as a clien…
How to display loading message when an iFrame is loading?
Some iframes that are loaded from outside sources, are loading very slow.
How to fix SSL V3 Vulnerability (POODLE Vulnerability) in cPanel
On October 14, 2014, security experts alerted the general public to a flaw in an obsolete but still-used SSL protocol (SSLv3). The “POODLE” (Padding Oracle On…
My nginx tmp/nginx_client directory is not emptying automatically with crontab
Do you want to use nginx automatical crontab command to clear your /tmp/nginx_client/ folder,
My wordpress and WPML plugin states an error when clicking on pages
You have installed WPML and when browsing the website it brings errors not found? Not Found The requested URL /en/ was not found on this server. Additionall…
How can I find large files in Unix with SSH command?
Are you looking around for a series of commands that will show you the largest files on a drive?
Blue Screen of Death 0x000007b
If you are getting a blue screen of death as your system tries to boot into Windows 7.
How do I import a large MySQL Database?
You should be able to use an Online Manager (like PHPmyAdmin ) to import databases that are less than 55 MB in size without issue.
Add or Remove Ip address via Shell on cPanel/WHM server
Its quite easy to add or remove ip address on a cPanel/WHM server using the GUI interface.
Cpanel Trial License Error
Problem: You are receiving this error when logged into either cPanel or WHM “This copy of cPanel / WHM is a trial version and will expire at the end of the t…
My database table states “in use” how can I fix this?
MyISAM is the default storage engine for MySQL database. MyISAM table gets corrupted very easily.
Windows 10 update 80240020 error solution
If you get an error 80240020 and cannot install the public update/release just open CMD
How to Fix the Too Many Redirects Error in WordPress
If you find this post it means you’ve attempted all other tutorials about “How to Fix Too Many Redirects in WordPress” and you’re probably pulling your hair ou…
Ftp failed to restart
You are trying to restart your server… and your FTP fails to start… or restart. # /scripts/restartsrv_pureftpd Waiting for “pureftpd” to restart ………warn [re…
Redirect HTTP to HTTPS automatically
If you have a secure certificate (SSL) on your website, you can automatically redirect visitors to the secured (HTTPS) version of your website
How to install nginx on my WHM (cpanel) server
Its simple. You just need SSH access on your server with root access.
Changing Permission For all Files within Directories
You are getting argument list error as there are large number of files.
How to Update cPanel License Key / Run License Script
If you run a problem with your licence you can first check your licence here: http://verify.cpanel.net/ To run the cPanel License Key update script (perhaps i…
Resolving DB function failed with error number 145
We some times in joomla get this error:
Change and Update WordPress URLS in Database When Site is Moved to new Host
After migrating a WordPress site to a new URL either live or to a production or development server, the new URL strings in the mysql database need to be change…
Resolving DB function failed with error number 145
We some times in joomla get this error:
How to Fix Incorrect cPanel Account Quotas and Disk Usage
If you are a cPanel server administrator, you may encounter a situation where all account quotas change to “Unlimited” and account disk usage is incorrectly ca…
How to empty the /boot filesystem?
You may receive an email stating: The filesystem “/boot” mounted at “/boot” reached “warn” status because you currently use 87.45% of its available blocks.
How to Set all directories to 755 And all files to 644
It is always advised to keep the file and directory permissions to minimal. May of the web application framework suggest to keep permissions for all directorie…
“Failed to start file system check on /dev/disk…”
This issue occurs when the virtual appliances experience file inconsistencies after being forcefully halted as the result of a storage failure, power failure, …
Cpanel Eximstats corrupt database
Error: DBD::SQLite::st execute failed: database disk image is malformed at /usr/local/cpanel/Cpanel/EximStats/SpamCheck.pm line 388.