Knowledge Base

Questions Centre

Άμεσες λύσεις σε συχνά προβλήματα hosting, domains και servers.

My Slider Revolution is not working after migrating site to new domain

If you like to build your site locally or have moved your site to a new domain, chances are your slider’s image url’s need to be updated.

10183 views 1 thanks πριν από 12 χρόνια wordpress

How to create whith javascript a button to create automatic tables (rows and columns)

How to create whith javascript a button to create automatic tables (rows and columns)

9333 views 0 thanks πριν από 13 χρόνια html javascript php general

Heartbleed Bug OpenSSl

Are you affected by this? You should update your OpenSSL as soon as possible. The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptograph…

9107 views 0 thanks πριν από 12 χρόνια apache Centos cpanel

Resolving DB function failed with error number 145

We some times in joomla get this error:

8782 views 0 thanks πριν από 13 χρόνια joomla mysql

iPhones 4S/No Service after battery replaced

This is just a problem of Correct date and time in your iPhone setup.

8441 views 0 thanks πριν από 12 χρόνια hardware iOS iphone

Change and Update WordPress URLS in Database When Site is Moved to new Host

After migrating a WordPress site to a new URL either live or to a production or development server, the new URL strings in the mysql database need to be change…

8312 views 1 thanks πριν από 13 χρόνια mysql wordpress

HT1926 Microsoft Visual C++ runtime library error R6034

After trying to update iTunes which failed using the normal process, then you started to get error messages; Microsoft visual C++ runtime library Runtime…

8062 views 1 thanks πριν από 13 χρόνια ipad iphone itunes

Transfer cPanel/WHM Accounts error: sshcmdpermissiondeny

If when transfer cpanel accounts from one to another server you get this error message:

8034 views 0 thanks πριν από 13 χρόνια apache Centos cpanel

No Display / System will not POST Aspire One AOA.

Download

8005 views 0 thanks πριν από 13 χρόνια acer hardware

Blank Page on Joomla Or fpss_com error

Do you get an error like com_fpss\fpss.class.php on line 345 or a blank page on your joomla?   Blank page is hidden errors of joomla… to enable them just g…

7994 views 0 thanks πριν από 12 χρόνια javascript joomla mysql

How to disable ipv6 in Centos 5.x , RHEL & Fedora.

By default the ipv6 module is turned on during the installation, you can turn off the module or install/configure the ip6tables tables to prevent your server f…

7994 views 0 thanks πριν από 13 χρόνια apache Centos hosting

WordPress Migration issue – blog/site home page is blank

You moved your WordPress blog to a different server?

7941 views 0 thanks πριν από 13 χρόνια apache hosting php general

Commonly Used Port Numbers

This is a list of commonly used ports, and does not include all possible ports that may be opened on a server.

7866 views 0 thanks πριν από 13 χρόνια apache Centos cpanel

How to edit my.cnf

It is not a file that you download and then upload again. Root-level files get changed via SSH.

7833 views 1 thanks πριν από 13 χρόνια mysql

How do i monitor your MySQL process through SSH?

Use the command

7766 views 0 thanks πριν από 13 χρόνια apache Centos hosting

How Do I Restart MySQL Server?

Each distribution comes with a shell script (read as service) to restart / stop / start MySQL server. First login as root user and open shell prompt (command p…

7750 views 0 thanks πριν από 13 χρόνια hosting mysql

How to flush or clear varnish cache

Varnish is an HTTP accelerator designed for content-heavy dynamic web sites. In contrast to other HTTP accelerators, such as Squid, which began life as a clien…

7697 views 0 thanks πριν από 13 χρόνια varnish

How to display loading message when an iFrame is loading?

Some iframes that are loaded from outside sources, are loading very slow.

7286 views 0 thanks πριν από 12 χρόνια css html

How to fix SSL V3 Vulnerability (POODLE Vulnerability) in cPanel

On October 14, 2014, security experts alerted the general public to a flaw in an obsolete but still-used SSL protocol (SSLv3). The “POODLE” (Padding Oracle On…

6094 views 0 thanks πριν από 12 χρόνια apache Centos cpanel

My nginx tmp/nginx_client directory is not emptying automatically with crontab

Do you want to use nginx automatical crontab command to clear your /tmp/nginx_client/ folder,

4763 views 0 thanks πριν από 12 χρόνια apache Centos cpanel

My wordpress and WPML plugin states an error when clicking on pages

You have installed WPML and when browsing the website it brings errors not found? Not Found The requested URL /en/ was not found on this server. Additionall…

4718 views 0 thanks πριν από 12 χρόνια php general wordpress

How can I find large files in Unix with SSH command?

Are you looking around for a series of commands that will show you the largest files on a drive?

4673 views 0 thanks πριν από 12 χρόνια apache Centos cpanel

Blue Screen of Death 0x000007b

If you are getting a blue screen of death as your system tries to boot into Windows 7.

4518 views 0 thanks πριν από 12 χρόνια hardware windows 7

How do I import a large MySQL Database?

You should be able to use an Online Manager (like PHPmyAdmin ) to import databases that are less than 55 MB in size without issue.

4126 views 0 thanks πριν από 12 χρόνια apache Centos cpanel

Add or Remove Ip address via Shell on cPanel/WHM server

Its quite easy to add or remove ip address on a cPanel/WHM server using the GUI interface.

3173 views 0 thanks πριν από 9 χρόνια apache Centos cpanel

Cpanel Trial License Error

Problem: You are receiving this error when logged into either cPanel or WHM “This copy of cPanel / WHM is a trial version and will expire at the end of the t…

3012 views 0 thanks πριν από 10 χρόνια cpanel whm

My database table states “in use” how can I fix this?

MyISAM is the default storage engine for MySQL database. MyISAM table gets corrupted very easily.

2835 views 0 thanks πριν από 11 χρόνια apache mysql

Windows 10 update 80240020 error solution

If you get an error 80240020 and cannot install the public update/release just open CMD

2676 views 0 thanks πριν από 11 χρόνια Windows windows 7 windows 8.1

How to Fix the Too Many Redirects Error in WordPress

If you find this post it means you’ve attempted all other tutorials about “How to Fix Too Many Redirects in WordPress” and you’re probably pulling your hair ou…

2663 views 1 thanks πριν από 9 χρόνια apache php general wordpress

Ftp failed to restart

You are trying to restart your server… and your FTP fails to start… or restart. # /scripts/restartsrv_pureftpd Waiting for “pureftpd” to restart ………warn [re…

2656 views 0 thanks πριν από 9 χρόνια apache Centos cpanel

Redirect HTTP to HTTPS automatically

If you have a secure certificate (SSL) on your website, you can automatically redirect visitors to the secured (HTTPS) version of your website

2580 views 0 thanks πριν από 11 χρόνια apache Centos cpanel

How to install nginx on my WHM (cpanel) server

Its simple. You just need SSH access on your server with root access.

2548 views 0 thanks πριν από 10 χρόνια apache Centos cpanel

Changing Permission For all Files within Directories

You are getting argument list error as there are large number of files.

2359 views 0 thanks πριν από 9 χρόνια apache

How to Update cPanel License Key / Run License Script

If you run a problem with your licence you can first check your licence here: http://verify.cpanel.net/ To run the cPanel License Key update script (perhaps i…

2289 views 0 thanks πριν από 9 χρόνια cpanel whm

Resolving DB function failed with error number 145

We some times in joomla get this error:

2212 views 0 thanks πριν από 13 χρόνια

Change and Update WordPress URLS in Database When Site is Moved to new Host

After migrating a WordPress site to a new URL either live or to a production or development server, the new URL strings in the mysql database need to be change…

2191 views 0 thanks πριν από 13 χρόνια

Resolving DB function failed with error number 145

We some times in joomla get this error:

2154 views 0 thanks πριν από 13 χρόνια

How to Fix Incorrect cPanel Account Quotas and Disk Usage

If you are a cPanel server administrator, you may encounter a situation where all account quotas change to “Unlimited” and account disk usage is incorrectly ca…

1951 views 1 thanks πριν από 5 χρόνια apache Centos cpanel

How to empty the /boot filesystem?

You may receive an email stating: The filesystem “/boot” mounted at “/boot” reached “warn” status because you currently use 87.45% of its available blocks.

1633 views 0 thanks πριν από 4 χρόνια apache Centos cpanel

How to Set all directories to 755 And all files to 644

It is always advised to keep the file and directory permissions to minimal. May of the web application framework suggest to keep permissions for all directorie…

1630 views 0 thanks πριν από 4 χρόνια Centos cpanel hosting

“Failed to start file system check on /dev/disk…”

This issue occurs when the virtual appliances experience file inconsistencies after being forcefully halted as the result of a storage failure, power failure, …

730 views 0 thanks πριν από 2 χρόνια apache Centos cpanel

Cpanel Eximstats corrupt database

Error: DBD::SQLite::st execute failed: database disk image is malformed at /usr/local/cpanel/Cpanel/EximStats/SpamCheck.pm line 388.

713 views 0 thanks πριν από 2 χρόνια apache Centos cpanel